[Grml] Keyboard does not work in 1.0

Michael Prokop mika at grml.org
Wed Jun 20 09:57:24 CEST 2007

* Alexander Skwar <listen at alexander.skwar.name> [20070620 01:15]:

> I burned grml 1.0 to a CD and booted my Fujitsu Siemens Amilo Pro V2010
> notebook (a 32bit system) with it. When boot was finished, I was not 
> able to type anything at all. Not even Alt+F1... worked - not even 
> ctrl+alt+del worked!

> In isolinux, ie. at the "boot prompt", keyboard still works.

> I booted grml also without "modifying" anything with the help of the 
> isolinux prompt. Ie. just defaults.

> With the help of the mouse, I selected "x" at the menu presented when 
> grml finished booting. I started fvwm-crystal. Even in X, keyboard does
> not work.

> Keyboard worked just fine in previous releases of grml. It worked for
> sure in 0.8. Keyboard also works just fine right now; I'm typing this
> message on the same computer (booted into Mandriva).

What type of keyboard is it? PS/2? If so: do you have the chance to
test an external USB keyboard?

And please boot with 'grml ssh=yoursecretpassword' and login from
another box (ssh grml@$GRMLSYSTEM) and check out what's inside dmesg
output regarding keyboard/PS/2/USB.

I do know this problem only from 64bit systems, never explored that
on a 32bit system. Which kernel version are you using with Mandriva?

thx && regards,
 http://grml.org/            # Linux for texttool-users and sysadmins
 http://wiki.grml.org/       # share your knowledge
 http://grml.supersized.org/ # the grml development weblog
 #grml @ irc.freenode.org    # meet us on irc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://ml.grml.org/pipermail/grml/attachments/20070620/cf452f92/attachment-0004.pgp>

More information about the Grml mailing list