[Grml] Keyboard does not work in 1.0

Alexander Skwar listen at alexander.skwar.name
Tue Jun 19 22:57:37 CEST 2007

Good evening!

I burned grml 1.0 to a CD and booted my Fujitsu Siemens Amilo Pro V2010
notebook (a 32bit system) with it. When boot was finished, I was not 
able to type anything at all. Not even Alt+F1... worked - not even 
ctrl+alt+del worked!

In isolinux, ie. at the "boot prompt", keyboard still works.

I booted grml also without "modifying" anything with the help of the 
isolinux prompt. Ie. just defaults.

With the help of the mouse, I selected "x" at the menu presented when 
grml finished booting. I started fvwm-crystal. Even in X, keyboard does
not work.

Keyboard worked just fine in previous releases of grml. It worked for
sure in 0.8. Keyboard also works just fine right now; I'm typing this
message on the same computer (booted into Mandriva).

Best regards,

Alexander Skwar
We are using Linux daily to UP our productivity - so UP yours!
(Adapted from Pat Paulsen by Joe Sloan)

More information about the Grml mailing list