[Grml] dialup problems

Nico Golde nico at ngolde.de
Fri May 20 21:50:59 CEST 2005

Hello JeffM,

* JeffM. <mojaveplan at icehouse.net> [2005-05-20 21:48]:
> I finally figured out what I was doing wrong. wvdialconf said:
> 'sorry can't find your modem'
> the wvdial.conf file i wrote had modem set to /dev/ttyS0, but,
> actually, no such device was listed in /dev.
> So I did ./MAKEDEV /ttyS0 which was wrong.
> 'don't know how to make /ttyS0' error returned. Then tried
> ./MAKEDEV ttyS0 and it worked. Then I did setserial -a /dev/ttyS0.
> Then wvdial works. I come from a Slackware/KDE environment
> and not familiar with these issues. 
> One question still: Isn't there a way to get back to a command line 
> prompt once wvdial gets you connected without going to another
> virtual console??

No it seems that wvdial doesn't work in the background.
Regards Nico
Nico Golde - 310777820 at ICQ | GPG: 1024D/73647CFF
http://www.ngolde.de | http://www.muttng.org | http://grml.org 
VIM has two modes - the one in which it beeps 
and the one in which it doesn't -- encrypted mail preferred
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://ml.grml.org/pipermail/grml/attachments/20050520/fd7b441f/attachment-0003.pgp>

More information about the Grml mailing list