[Grml] dialup problems

JeffM. mojaveplan at icehouse.net
Fri May 20 21:42:57 CEST 2005

I finally figured out what I was doing wrong. wvdialconf said:
'sorry can't find your modem'
the wvdial.conf file i wrote had modem set to /dev/ttyS0, but,
actually, no such device was listed in /dev.
So I did ./MAKEDEV /ttyS0 which was wrong.
'don't know how to make /ttyS0' error returned. Then tried
./MAKEDEV ttyS0 and it worked. Then I did setserial -a /dev/ttyS0.
Then wvdial works. I come from a Slackware/KDE environment
and not familiar with these issues. 

One question still: Isn't there a way to get back to a command line 
prompt once wvdial gets you connected without going to another
virtual console??

Thanks for the help and pointing me in the right direction of where to

On Friday 20 May 2005 16:27, Nico Golde wrote:
> Hello JeffM,
> * JeffM. <mojaveplan at icehouse.net> [2005-05-20 18:23]:
> > How do I establish a dialup connection in grml 0.3? I config'ed
> > wvdial and tried to start it but but I  get "/dev/ttyS0 not
> > recognized". My modem works on other linux partitions and is on
> > ttyS0. It is in the directory in grml under /etc/dev. Thanks for the
> > help. Let me know if you need more details.
> > Jeff
> What does wvdialconf say?
> Regards Nico

My new college offers education in the following exciting fields:

Social Engineering

Reverse Engineering

Dissident Journalism

Please reply for a complete curriculum and enrollment guide! 

More information about the Grml mailing list