[Grml] grmlfull-32 2014.11

William G. Gardella wgg2 at member.fsf.org
Thu Dec 4 15:27:26 CET 2014

Try it in qemu/kvm? I have no such hang with qemu-i386 or qemu-x86_64.

David Hare <davidahare at gmail.com> writes:

> Trying out grmlfull-32 2014.11 iso as a virtualbox guest.
> On two different machines (one wheezy, intel core2, 2GB RAM .. another
> jessie, intel core2, 1GB RAM)
> In both cases it hangs at "Waiting for /dev to be fully populated..."
> I have seen the bug report for udev but thought it was fixed.
> A few lines above is a suggestion to boot with "noudev". Trying that
> gives errors "could not open /dev/tty1" repeated for other ttys ..
> then "could not chown/chmod tty device" ad infinitum.
> Using "serial console" option boots to a prompt but freezes after X
> has started (static mouse cursor)
> Any ideas what is wrong? I have tried also the "-small" and "daily
> build" versions with the same result.  No hardware immediately
> available to try cd or usb..
> Other iso's work fine here in VB.. *except* recent custom builds with
> jessie+sysvinit+util-linux_25x which also cannot open a tty.
> David Hare
> _______________________________________________
> Grml mailing list - Grml at ml.grml.org
> http://ml.grml.org/mailman/listinfo/grml
> join #grml on irc.freenode.org
> grml-devel-blog: http://blog.grml.org/

More information about the Grml mailing list