[Grml] grml2usb install script failure

Geordie geordi at kos.net
Mon Oct 3 02:21:58 CEST 2011

I ran into a little trouble trying to install grml onto a usb stick
When I ran grml2usb/tarball.sh the first time it was looking for fakeroot so I 
installed that package and then ran it again I get this error

# /home/geordie/grml2usb/tarball.sh
awk: cmd. line:1: fatal: cannot open file `grml2usb' for reading (Invalid 
/usr/bin/fakeroot: line 178: debian/rules: No such file or directory

installed grml2usb (0.9.34) unstable;

System:    Host SatelliteA100 Kernel 2.6.39-1.dmz.2-liquorix-686 i686 (32 bit) 
           Desktop KDE 4.6.4 Distro Debian GNU/Linux wheezy/sid                                                                                                                    

I tried finding the grml2usb in testing however 
# apt-cache search grml
grml-debootstrap - wrapper around debootstrap for installing pure Debian
grml-rescueboot - Integrates ISO-booting into grub

so I downloaded the git version. I also tired the tarball version and see no 
I was also surprised to see this loaded into my home folder.
I may have done something wrong.
Many thanks

More information about the Grml mailing list