[Grml] /cdrom/scripts not working

Jon iroquoi at gmail.com
Tue Feb 19 00:05:12 CET 2008

On Mon, Feb 18, 2008 at 11:30:11PM +0100, Michael Prokop wrote:

> > > JFYI: The "Prepare system" instructions on
> > > http://wiki.grml.org/doku.php?id=usb aren't up2date in those hours
> > > because we had to rework the directory layout on grml due to a
> > > problem with syslinux. grml2usb should work though, if not it's a
> > > bug. :)
> > Well, I formatted the partition and tried grml2usb but still get the 
> > same error. :-)
> Ok sorry, looks like syslinux has a problem with the /boot/...
> instruction.
> I've to check this out on my own (I'm just running out of time). If
> you need a fix in the meanwhile: just move linux26 and initrd.gz
> from boot/grmlmedium/ to the root directory of your usb stick and
> replace the /boot/grmlmedium/ occurences inside your syslinux.cfg -
> then it should work for you.

Indeed, that got it to boot.

Regarding the earlier issues - scripts/* are now being executed 
properly, but bootparams still aren't showing up.

There's absolutely no rush with any of this by the way. Thanks for the 

More information about the Grml mailing list