[Grml] Re: Installing X in Grml-Small0.4 HD install

- Tong - mlist4suntong at yahoo.com
Sat Aug 11 15:18:13 CEST 2007

On Fri, 10 Aug 2007 05:57:28 +0200, Michael Prokop wrote:

>> Q1: How can I overcome the "acpid: invoke-rc.d: initscript acpid, action
>> "start" failed" problem?
> Try:
> chmod -x /etc/init.d/acpid
> apt-get install acpid

No, that gives me the same error message as well. In fact, I found that
the /etc/init.d/acpid already has the a-x mode. While trying to find
what's wrong, I've tried the following but all failed:

 invoke-rc.d acpid start
 /etc/init.d/acpid start

Tracing into /etc/init.d/acpid, I noticed that it is this code that
returns error:

 start-stop-daemon --start --quiet --exec /usr/sbin/acpid -- -c \
 /etc/acpi/events -s /var/run/acpid.socket

Any idea? 

Oh, forgot to mention, I'm testing within vmware. 

>> Q2: How to solve the "font fixed not found" problem?
> Do you have at least the packages xfonts-100dpi, xfonts-75dpi,
> xfonts-base and xserver-xorg installed?

That fixed the problem. Thanks!

Tong (remove underscore(s) to reply)

More information about the Grml mailing list