[Grml] grml boot test report. :-)

s. keeling keeling at spots.ab.ca
Sun Jun 25 18:38:39 CEST 2006

Hi.  While playing with mozilla-mplayer this morning (still trying to
find some way to get FIFA videos playing on my box ...  Long story),
it locked up the video card hard.  Couldn't even get to a text
console.  Great!  Time to test out grml.  :-)

Hardware is a Compaq Deskpro PIII-733, 0.5 Gb RAM, 10 Gb HD on
/dev/hda, 2 Gb HD on /dev/hdc, 52x32x52 CD-RW on /dev/hdd.  Video is
on-board i810 with 4 Mb RAM.

grml's lovely, or what I saw of it is.  Nothing I did would go anywhere
near a framebuffer console. "grml-info" replies:

   Could not initialize graphics driver fb:
   Cannot open /dev/fb0.

"fbset 1024x768-70" replies:

   open /dev/fb0: no such file or directory

I tried boot options grml lapic vga=791

and no joy.  Surely I'll find a simple answer in the FAQ, I know.
Other things to note include:

   - on the F9 boot prompt page:

       "Notice: you this bootoption with care!"


   - dmesg reports:

       VFS: can't find an ext2 filesystem on /dev/hda

     which is a little odd as I'm using it to type this.  :-)  After
     fiddling with grml a bit, I also tried the new
     gparted-livecd-0.2.5-1.iso I downloaded recently.  It found all
     my ptns on both disks.

So, now I'll head off to grml.org and see what the FAQ has to say, but
nice job grml guys!  I'm looking forward to my next reboot to play
with it some more.  Have a marvy weekend!  :-)

Any technology distinguishable from magic is insufficiently advanced.
(*)    http://www.spots.ab.ca/~keeling      Please don't Cc: me.
- -

More information about the Grml mailing list