[Grml] yaird failure in grml-small-0.1y + grml2hd 0.5.5

Mark or2uvma02 at sneakemail.com
Tue Nov 22 05:27:45 CET 2005

I've been testing USB hard drive boot with grml-small-0.1y, and Michael
has helped - thanks.  It's close to solved, but not quite yet.  The last
thing I tried was a grml2hd 0.5.5 from
http://grml.org/tmp/grml2hd_0.5.5_i386.deb which includes the initrd
step.  It failed as follows:

"There was an error running yaird for creating an initrd: create_initrd:
21: command not found: yaird.  Sorry"

I begin to think grml-small is the wrong test platform.  It lacks too
many packages and documentation.  (I need docs when all I have is a
command prompt.)  It gets frustrating to constantly wget and apt-get
before I can run a script.

I wish to stop using grml-small.  The only version of grml-big that I
have is 0.5.  I can install grml2hd 0.5.5 on that, presumably.  Someone
send email if you have any better thoughts.  I am open to suggestions.


More information about the Grml mailing list