[Grml] some problems in using grml-live

Michael Prokop mika at grml.org
Mon Jan 18 14:38:39 CET 2016

* covici at ccs.covici.com [Mon Jan 18, 2016 at 07:53:11AM -0500]:
> Michael Prokop <mika at grml.org> wrote:

> > Since you don't post your exact command line I'm assuming you're
> > missing xz-utils being installed to have proper xz support?

> Its the xz partwhich did not recognize the file system.  I did tar Jxvf
> on the file and tried just with xz -d with same result.  Can you check
> it yourself?

Works fine for me:

% wget http://deb.grml.org/pool/main/l/linux/linux_4.1.7.orig.tar.xz
% tar atf linux_4.1.7.orig.tar.xz | tail -5
tar atf linux_4.1.7.orig.tar.xz  6.36s user 0.41s system 108% cpu 6.248 total
tail -5  0.03s user 0.23s system 4% cpu 6.248 total

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://ml.grml.org/pipermail/grml/attachments/20160118/b49e6153/attachment.sig>

More information about the Grml mailing list