[Grml] GRML HD Install is receiving DHCP address, though static is assigned.

Brandon McGinty brandon.mcginty at gmail.com
Sat Sep 25 05:32:21 CEST 2010

I've installed GRML on two machines, now.
The first went perfectly, updated, everything worked out-of-the-box, and
I love it.
However, with my second machine, I can't get GRML to allow wlan0 to set
a static address (and yes, I have set an address outside of my router's
DHCP range).
I have changed /etc/network/interfaces to a static address.
I have restarted networking, wpa_supplicant, and the machine, and have
tripple-checked the interfaces file several times.
Eth0's static address worked, and works, like a charm. I have completely
commented it out of the interfaces file, to make sure that it was not
interfearing with wlan0.
In the /var/log/messages file, I noticed a line about Pump being used,
though I could find nothing to override or disable it, and no prooff
that it was making wlan0 use a DHCP address.
Any suggestions you all can provide would be greatly appreciated.

Brandon McGinty

More information about the Grml mailing list