[Grml] grml_2009.05.iso and swspeak

Martin McCormick martin at dc.cis.okstate.edu
Mon Jun 29 01:55:51 CEST 2009

	I have been trying to install grml_2009.05.iso on a Dell
Enspiron laptop from the 2002 era. This computer does work as it
does have the last edition of oralux on it with speakup. The
speech and Ethernet functions work fine but such things as sound
recording and serial communications do not work so I have been
hoping that a newer distribution would bring more systems to life.
I downloaded grml_2009.05.iso and did the following:

Boot the CDROM and wait for things to settle down. type
swspeak=espeak and hit Enter. Nothing.

	I had a sighted person watch and the first thing to hit
the screen is a picture of a keyboard and the boot prompt. If I
then type swspeak=espeak or swspeak=speechd, the screen goes
black and the CDROM drive runs for a few more seconds and then

	Am I forgetting something, possibly an en cantation over
a frog killed in the first quarter of the Moon or what?

	I even downloaded the medium image and tried it with the
same results. Does the medium ISO image contain any software

	I did get a 2-year-old grml live CD to talk, but it
began spelling any time one tried to go in to the installation
routine so  so much for that.

	Any other suggestions as to what to try or do I have
some  part of the procedure wrong?

	Many thanks.

Martin McCormick WB5AGZ  Stillwater, OK 
Systems Engineer
OSU Information Technology Department Telecommunications Services Group

More information about the Grml mailing list