[Grml] Booting 2008.11 takes 4 minutes!

Hubert Gabler loipersb at aon.at
Tue Feb 3 15:13:41 CET 2009

Michael Prokop schrieb:
> Some further tips:
> * If you know the device name where grml is booting from try booting
>   via: "grml bootfrom=/dev/sda1" (assuming the /dev/sda1 is your
>   CD/DVD device booting grml). Does this improve your bootup time?
>   If so we could spot the device which takes just to long for
>   scanning.
After the usual 3:30 delay it read "mounted live system on /dev/scd0"
so I tried (as you suggested) grml bootfrom=/dev/scd0 but this did not 
help, sorry.

> * Blacklist modules: when booting finished check out dmesg output
>   and if there any noteable error/warning messages 
There are several error messages like this:
a) many lines saying
sr 6:0:1:0: [sr0] Sense Key: Medium Error [current]
sr 6:0:1:0: [sr0] Add. Sense: L-EC uncorrectable error

b) many lines like this
Buffer I/O error on device sr0
end_request: I/O error, dev sr0, sector 1380478

c) ck804xrom ck804xrom_init_one(): Unable to register resource 
0x00000000ff000000-0x00000000ffffffff - kernel bug?

d) an endless flow of lines like
CFI: Found no ck804xrom@ ff.......... at location zero
JEDEC: Found no .....

Maybe this gives you a hint. BTW I run Lenny, Sid and Fedora 10 on my 
system without any problems.

MfG, Hubert

More information about the Grml mailing list