[Grml] ?: GRML 1.1 and Evolution -- Bug

Michael Prokop mika at grml.org
Thu Sep 11 01:10:47 CEST 2008

* Peter Eberl <eberl at arques.de> [20080911 01:04]:

> has anyone a good and easy solution to get Evolution to work on GRML
> 1.1?

> currently when you try to start, you get the error

> evolution: error while loading shared libraries: libnssutil3.so.1d:
> cannot open shared object file: No such file or directory

> I tried then nearly every combination I could think of (loading the
> stuff from testing, unstable, experimental etc. etc.) but nevertheless
> always got the same result: No evolution :-(

Package libnss3-1d is on your box, right?

If not - do:

objdump -p /usr/bin/evolution | grep NEEDED
LD_DEBUG=files /usr/bin/evolution

provide any useful information?

 http://grml.org/            # Linux for texttool-users and sysadmins
 http://wiki.grml.org/       # share your knowledge
 http://grml.supersized.org/ # the grml development weblog
 #grml @ irc.freenode.org    # meet us on irc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://ml.grml.org/pipermail/grml/attachments/20080911/dc4290da/attachment-0003.pgp>

More information about the Grml mailing list