[Grml] grml medium on HD, no IP info?

Guenter.Ebermann at elektrobit.com Guenter.Ebermann at elektrobit.com
Wed Apr 30 19:51:45 CEST 2008

Hi Lars,

Lars Schimmer wrote:
> Lars Schimmer wrote:
>> Lars Schimmer wrote:
>>> Kinda stuck now.
>>> I installed grml-medium to disk and it went fine so far.
>>> But now I installed the glftpd FTP daemon (yeah, I know) and tried to 
>>> connect to it.
>>> To bad, that daemon always get a unknown at IP for the user who 
>>> tries to log in.
>>> That works on the machine I try to replace. Is there anythin I forgot 
>>> (no, the glftpd config kept the same).
>> Ok, did some more testing.
>> Setup a debian testing netinstall system and installed glftpd on it - 
>> on that system the IP gets through to glftpd.
>> It looks like some magic in grml (or my config) keeps inetd from 
>> reaching the IP to the glftpd.
>> Maybe I should install debian and live with that.
> The test with a running grml-medium 0.1 CD and glftpd installed shows
> the same "errors" like on my box, not IP shown to glftpd (
> instead of or else).
> Some magic seems to filter it out.
> Looks like I need to reinstall.

Have you tried another ftp deamon?
Alternatively try download and install glftpd yourself.
Review the configuration of glftpd and increase debug level verbosity.
Perhaps your configuration file for glftpd installed on your previous
system is not compatible with the glftpd version shipped with grml


Please note: This e-mail may contain confidential information
intended solely for the addressee. If you have received this
e-mail in error, please do not disclose it to anyone, notify
the sender promptly, and delete the message from your system.
Thank you.

More information about the Grml mailing list