[Grml] dialup problems

JeffM. mojaveplan at icehouse.net
Sun Sep 11 04:53:51 CEST 2005

On Friday 20 May 2005 19:50, Nico Golde wrote:
> Hello JeffM,
> * JeffM. <mojaveplan at icehouse.net> [2005-05-20 21:48]:
> > I finally figured out what I was doing wrong. wvdialconf said:
> > 'sorry can't find your modem'
> > the wvdial.conf file i wrote had modem set to /dev/ttyS0, but,
> > actually, no such device was listed in /dev.
> > So I did ./MAKEDEV /ttyS0 which was wrong.
> > 'don't know how to make /ttyS0' error returned. Then tried
> > ./MAKEDEV ttyS0 and it worked. Then I did setserial -a /dev/ttyS0.
> > Then wvdial works. I come from a Slackware/KDE environment
> > and not familiar with these issues.
> >
> > One question still: Isn't there a way to get back to a command line
> > prompt once wvdial gets you connected without going to another
> > virtual console??
> No it seems that wvdial doesn't work in the background.
> Regards Nico

Any help on this issue of mine please??:

So now ttyS0 disappears when I reboot and I have to
./MAKEDEV ttyS0 again each time. What file do I have to
edit (somewhere in the boot scripts?) so that it stays or 
is created at bootup?
Again, thanks very much for the help .
Jeff (larval stage)

 Harsh words for
 a harsh planet

More information about the Grml mailing list