[Grml] Virus scanner

Mark or2uvma02 at sneakemail.com
Sun Dec 18 00:28:54 CET 2005

I did read docs.  Nothing worked.  So, I tested the same stuff on
another machine and it worked.  The problems are machine-specific.

This box is the older PC that I told you about.  ClamAV works for me on
other machines, but not that one.  It just hangs, dead.  It hangs when I
start the daemon.  It also hangs if I clamscan without any daemon.

There is no problem mounting the NTFS drive, I can see it just fine, ls
files etc.  However there is no normal ClamAV output -- pretty much a
dead cursor after "clamscan<RETURN>".  I can type and see characters,
but it's not a real prompt, just dead space.

The bug could be ancient Dell BIOS, GRML 0.5-3, the boot floppy, or
ClamAV, I don't know.  Sorry for the mess but this is testing in action.
 I can try other things if you think it might help GRML development. 
All I can report right now is that normal ClamAV commands simply do not
work on that box.  The box only has 48 MB RAM so it might be low mem.


More information about the Grml mailing list