[issue502] cannot boot grml64 on Asus H3A-H/HDMI mainboard

walter bts at bts.grml.org
Sat Jul 26 12:49:00 CEST 2008

New submission from walter <walter.haidinger at gmx.at>:


I cannot get grml64 to boot on an Asus H3A-H/HDMI mainboard (with X2-4800+
and 4GB DDR2 ECC memory). Tried grml64 v0.2 and grml64-live (version available
on 2008-07-26).

The boot process halts right after uncompressing initrd with the
following kernel message:

  Booting the kernel.

  Kernel alive
  PCI: BIOS Bug: MCFG area at e0000000 is not E820-reserved
  PCI: Not using MMCONFIG

The the boot process hangs.
I've already updated to the lastest BIOS available (v0703). 

Google reveals that some other people have this message too, but their
machines just continue to boot so the advice is to ignore that message
about a buggy BIOS...

I've tried various options, like
  grml vga=normal noapic nolapic pci=noacpi
but no luck booting.

Please note that the Netinstall-ISO-Images of OpenSUSE 11.0 and CentOS 5.2
(both x86_64 versions) have no problem booting.

Any hints are appreciated!

messages: 1395
nosy: walter
priority: bug
status: unread
title: cannot boot grml64 on Asus H3A-H/HDMI mainboard

GRML issue tracker <bts at bts.grml.org>

More information about the Bugs-changes mailing list